MySQL++

Ticket Change Details
Login
Overview

Artifact ID: c141a761afd20b751bc2f5ff0e2a9487f21b8f6405e6138a51b2a6cf6caa26d2
Ticket: 5e73e7ddd88ab16b145a12b8f16027c839f07588
install error
User & Date: tangent 2018-07-12 17:01:13
Changes

  1. Change icomment to:

    This is due to the removal of the libmysqld embedded DB server feature in MySQL 8.0.1. I don't have that version here at the moment, but I think I've got it fixed on trunk as of checkin [5767708cd6].

    Please try it and let me know if it solves your build issue.

    If you'd rather not build from the Fossil trunk, you can just grab the current version of lib/options.cpp and overwrite the release version in the MySQL++ source tree you're trying to build in.

  2. Change login to "tangent"
  3. Change mimetype to "text/x-fossil-wiki"
  4. Change priority to "Immediate"
  5. Change resolution to "Fixed"
  6. Change severity to "Important"
  7. Change subsystem to "Library"